En poursuivant votre navigation sur ce site, vous acceptez nos CGU et l'utilisation de cookies afin de réaliser des statistiques d'audiences et vous proposer une navigation optimale, la possibilité de partager des contenus sur des réseaux sociaux ainsi que des services et offres adaptés à vos centres d'intérêts.
Pour en savoir plus et paramétrer les cookies...

SimplyBox, un outil gratuit pour garder et partager le meilleur du Web !

SimplyBox, un outil gratuit pour garder et partager le meilleur du Web !
 

Une petite merveille que cet outil qui permet de faire des captures de sites, de les partager et de les organiser. Le tout gratuitement...

Inscrivez-vous à la Newsletter BFM Business

Newsletter BFM Business

A voir aussi

Votre opinion

Postez un commentaire

5 opinions
  • beta..
    beta..     

    IE8 est en développement alors il est fort possible qu'il ne soit pas considéré comme plus récent que IE6 ou 7 mais comme un intru non compatible.
    D'ailleurs il n'est toujours pas conseillé de s'en servir comme navigateur principal. Je te parie qu'il est bourré de failles qui ne seront découvertes qu'après la version définitive et son adoption par plus de monde.

  • Zuff
    Zuff     

    Tu as le message Requires : Windows XP or Vista / Firefox 2 or higher.
    si tu as Firefox.
    Avec IE8, tu as :
    Requires: Windows XP or Vista
    Internet Explorer 7 or higher

    Pour micsax1, descend ta compatibilité de ton IE8 (pas testé car j'ai pas envie d'installer simplybox Toolbar).

  • micsax1
    micsax1     

    Ben , je comprends toujours pas : j'ai internet explorer8 sous Vista , alors pourquoi ça ne marche pas..
    Fais moi un dessin s'il te plait..et sur la page de téléchargement , ce n'est pas écrit "requires etc..." mais simplement que j'ai internet explorer6 et que ça n'est pas suffisant..
    Merci M.

  • Logan.fr
    Logan.fr     

    Hello,
    Peut-être as-tu été un peu trop pressé (une bonne lecture de l'article aurait du t'interpeler) ; ou bien tu es naturellement confiant dans ce que tu vas télécharger (attitude dangereuse sur le Net, s'il en est :)
    Toujours est-il que, lorsque tu es arrivé sur la page de téléchargement de simplybox.com, tu as manqué de lire - en haut, à droite - une information vitale :
    Requires : Windows XP or Vista / Firefox 2 or higher.
    J'imagine qu'une traduction est inutile.
    Sorry :)

  • micsax1
    micsax1     

    Impossible de télécharger simplybox . Sur l'nterface de téléchargement , on me dit que c'est impossible parce que j'ai la version 6 d'internet explorer..alors que j'ai la version 8 sous Vista..Je ne sais que faire

Votre réponse
Postez un commentaire